PDA

View Full Version : Have to give some help to start after bout 5 hours



86oldsman
03-26-2016, 08:07 PM
After I let my olds set for more than 5 hours or so I have to hit it with some carb cleaner once or twice to get it to start ,after that first hit every time . I need some help on what it could be . thanks:confused:

84HO_Adrian
03-29-2016, 06:37 PM
My 84 is hard to start after sitting for an extended period (overnight or longer). I suspect the fuel is evaporating out of the fuel bowl. My intake manifold gets really hot even on a short drive. I have heat within the first mile without warming the car up.

I have to pump the accelerator several times to get it to kick over after sitting. The fuel bowl in my quadrajet is relatively small. Once the pump has moved enough gas into the bowl (sometimes after a lot of cranking), it will fire up. My 67 Olds wagon has an Edelbrock carb, but it can be hard to start if it sits for a week, otherwise, it fires right up. The fuel bowls seem larger.

Next time you try to start after sitting, prime the fuel bowl through the vent with a couple ounces without spilling any into the venturis. If it starts with a single pump, you're probably losing fuel to evaporation.

88hurstolds
04-04-2016, 11:26 AM
The fuel plugs on the bottom of the carb wind up leaking due to the epoxy deteriorating.
Best to have the carb rebuilt professionally and them re-epoxied. While you're at it have the throttle shafts rebushed.

Excessive heating of the intake can be attributed to a stuck EGR valve and clogged EGR passages.