85-87 442

Results 1 to 12 of 12

Thread: Won't start when hot

  1. #1
    Junior Member jrbarrie83's Avatar
    Join Date
    Mar 2016
    Location
    Langeloth, PA
    Posts
    22
    Rep Power
    2

    Default Won't start when hot

    Hello all,

    Just joined the forum, so forgive me if this has been discussed before.

    I have an '86 442 that will not start when it is hot. It cranks beautifully when cold, but if it's been run for ten minutes or more, all I get is a short slow crank from the starter or just clicks. It's as if the battery is dead, however this is not the case. The battery and starter are not very old, so I'm fairly certain neither of them is the issue. So far I have replaced the battery cables, the starter solenoid, placed a heat shield wrap over the starter and battery cables, and verified that the timing is correct. Again, this is only an issue when the car is hot. Let it cool, and it starts just fine. The last thing I can think of is the fusible links connected to the starter. The cranking system isn't that involved, so I really don't know what else could be the issue.

    If anyone has any advice on how to replace these, or other advice on things to try, it would be greatly appreciated. I've never worked with fusible links so I'm completely green on this task.

    Thanks!!
    Jim

  2. #2
    Junior Member
    Join Date
    Feb 2016
    Location
    Gainesville, FL
    Posts
    12
    Rep Power
    2

    Default

    Just what is your initial timing set to? Seems like you've eliminated all the possible external causes for a difficult hot start. Maybe it is an internal starter issue. I have a 67 Olds with a high compression 403 that got to be difficult to crank when hot. I had to back off the initial timing. When I get around to freshening that engine up, I'll be switching to a gear-reduction starter.

  3. #3
    Junior Member jrbarrie83's Avatar
    Join Date
    Mar 2016
    Location
    Langeloth, PA
    Posts
    22
    Rep Power
    2

    Default

    The timing is right around 18-20* advanced, which is what this engine calls for. Someone else told me it was the timing, so I double checked it, and it's correct. I can't see how it would be timing anyhow, since it's not that the engine won't fire, it's that the starter itself can't even turn the engine over. I'm thinking maybe I did get another bad starter with this one when I replaced it, so I have another one ordered. Maybe with the heat shield on it from the start, it will last and I won't run into this issue again. Additionally, I've read where fusible links have no middle ground when it comes to failure - either they're good or bad. Not sure if that's the case.

  4. #4
    Junior Member
    Join Date
    Feb 2016
    Location
    Gainesville, FL
    Posts
    12
    Rep Power
    2

    Default

    Timing does matter if you think about it. When the engine is hot, the air/fuel charge ignites easier than a cold engine. Since the spark occurs before TDC, the starter has to work against that pressure in addition to the inertial and friction of the rotating assembly. The timing for the stock 403 in my Cutlass is set to 20 degrees. It uses a Powermaster gear reduction starter primarily for header clearance. No issues with hot starts.

  5. #5
    Administrator 88hurstolds's Avatar
    Join Date
    Jun 2008
    Location
    Chicago, IL
    Posts
    1,246
    Rep Power
    10

    Default

    Your timing is too far advanced IIRC, my '88 did this and retarding the timing fixed it.
    Lightning Rods repair service:CLICK HERE
    Seller Feedback:CLICK HERE
    1988 H/OCA Advisor
    88 H/O #1 of 4
    88 CSC White/Claret - T-tops
    88 H/O Triple Black
    87 442 Black/Gray - T-tops
    85 442 White/Blue - T-tops
    85 442 White/Blue - T-tops
    85 442 White/Claret - T-tops
    85 442 White/Sage
    84 H/O Aero Commemorative #2199 - Sunroof
    83 H/O #2400 Sand Gray - Sunroof
    83 H/O #1607 Sand Gray - T-tops
    83 H/O #727 Maple
    "Keep them Rockets lit!"

  6. #6
    Junior Member jrbarrie83's Avatar
    Join Date
    Mar 2016
    Location
    Langeloth, PA
    Posts
    22
    Rep Power
    2

    Default

    I'll try the new starter since it's already on it's way. If that doesn't seem to fix it, I'll try the timing too. The thing is, the 307 factory timing is supposed to be 20* advanced. I tried playing around with it years ago and having it set less the car didn't run well and didn't start properly either. Not trying to be indignant, but it's very hard to describe exactly what's happening. When the car is hot, the starter sometimes doesn't even turn. At most, at times it will turn what seems like half a rotation. When I turn the key, its as if all power simply vanishes.

  7. #7
    Administrator 88hurstolds's Avatar
    Join Date
    Jun 2008
    Location
    Chicago, IL
    Posts
    1,246
    Rep Power
    10

    Default

    Your timing might not be 20*, sometimes the outer ring on the harmonic balancer can slip.
    A high torque mini starter didn't fix the problem either...
    Lightning Rods repair service:CLICK HERE
    Seller Feedback:CLICK HERE
    1988 H/OCA Advisor
    88 H/O #1 of 4
    88 CSC White/Claret - T-tops
    88 H/O Triple Black
    87 442 Black/Gray - T-tops
    85 442 White/Blue - T-tops
    85 442 White/Blue - T-tops
    85 442 White/Claret - T-tops
    85 442 White/Sage
    84 H/O Aero Commemorative #2199 - Sunroof
    83 H/O #2400 Sand Gray - Sunroof
    83 H/O #1607 Sand Gray - T-tops
    83 H/O #727 Maple
    "Keep them Rockets lit!"

  8. #8
    Junior Member jrbarrie83's Avatar
    Join Date
    Mar 2016
    Location
    Langeloth, PA
    Posts
    22
    Rep Power
    2

    Default

    I was thinking about one of those high performance starters. Any recommendations? What are the specifications I need it to have?

  9. #9
    Administrator 88hurstolds's Avatar
    Join Date
    Jun 2008
    Location
    Chicago, IL
    Posts
    1,246
    Rep Power
    10

    Default

    I use Powermaster with all my cars, best header fitment
    Lightning Rods repair service:CLICK HERE
    Seller Feedback:CLICK HERE
    1988 H/OCA Advisor
    88 H/O #1 of 4
    88 CSC White/Claret - T-tops
    88 H/O Triple Black
    87 442 Black/Gray - T-tops
    85 442 White/Blue - T-tops
    85 442 White/Blue - T-tops
    85 442 White/Claret - T-tops
    85 442 White/Sage
    84 H/O Aero Commemorative #2199 - Sunroof
    83 H/O #2400 Sand Gray - Sunroof
    83 H/O #1607 Sand Gray - T-tops
    83 H/O #727 Maple
    "Keep them Rockets lit!"

  10. #10
    Junior Member jrbarrie83's Avatar
    Join Date
    Mar 2016
    Location
    Langeloth, PA
    Posts
    22
    Rep Power
    2

    Default

    Quote Originally Posted by 88hurstolds View Post
    Your timing might not be 20*, sometimes the outer ring on the harmonic balancer can slip.
    A high torque mini starter didn't fix the problem either...
    So if, according to my readings, my timing is around 18-20* advanced, how far should I expect to have to retard it. I know it's a process of adjusting the distributor, testing it, and repeating until it's about right, but just to have an idea. The car runs fine otherwise, so can it really be that advanced?

  11. #11
    Junior Member jrbarrie83's Avatar
    Join Date
    Mar 2016
    Location
    Langeloth, PA
    Posts
    22
    Rep Power
    2

    Default

    Well, I'll be damned ... it appears *knock on wood* that the issue with the car was the timing. I checked it previously and according to the car it was correct. I didn't know that the ring on the balancer could slip and therefore give a bad reading. I also just could not wrap my head around how exactly bad timing could cause what I was experiencing. After trying a couple other things, and reading all of the advice here, I decided to give it a try. Of course I should have done so anyhow, but that's the stubbornness in me. I adjusted it this morning, and started the car multiple times after it got hot. Lo and behold it worked just fine. I'm going to drive it to work today so it will get nice and hot and that should be the ultimate test. Now I just hope the parts store will take back the starter I thought I needed but didn't use. Thanks all for the input!

  12. #12
    Administrator 88hurstolds's Avatar
    Join Date
    Jun 2008
    Location
    Chicago, IL
    Posts
    1,246
    Rep Power
    10

    Default

    Awesome!
    Lightning Rods repair service:CLICK HERE
    Seller Feedback:CLICK HERE
    1988 H/OCA Advisor
    88 H/O #1 of 4
    88 CSC White/Claret - T-tops
    88 H/O Triple Black
    87 442 Black/Gray - T-tops
    85 442 White/Blue - T-tops
    85 442 White/Blue - T-tops
    85 442 White/Claret - T-tops
    85 442 White/Sage
    84 H/O Aero Commemorative #2199 - Sunroof
    83 H/O #2400 Sand Gray - Sunroof
    83 H/O #1607 Sand Gray - T-tops
    83 H/O #727 Maple
    "Keep them Rockets lit!"

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •